This document is relevant for: Inf1

Announcing end of support for tensorflow-neuron versions 2.5 and 2.6#

Neuron release 2.5 will be the last release that will include tensorflow-neuron versions 2.5 and 2.6. Future Neuron releases will not include tensorflow-neuron versions 1.7 and 1.8.

Current users of those versions are advised to migrate to latest tensorflow-neuron version.

This document is relevant for: Inf1